Back to overview
Degraded
Issue creating pay stubs in sandbox
Jun 15, 2026 at 5:35pm UTC
Affected services
sandbox.nmbr.co
Resolved
Jun 15, 2026 at 7:33pm UTC
Issue has been resolved
Affected services
Created
Jun 15, 2026 at 5:35pm UTC
A long running data migration may impact the ability to create pay stubs in the sandbox environment, the team is investigating.
Affected services