Back to overview
Investigating delays in background processing
Feb 20, 2026 at 4:22pm UTC
Affected services
sandbox.nmbr.co
Resolved
Feb 20, 2026 at 4:22pm UTC
We are currently experiencing delays in our background processing services, which is impacting several core functions including tax calculations and API log reporting.
API requests are being accepted normally, however operations that rely on background processing may experience slower than expected response times or delayed results.
Affected services