Back to overview
Degraded

Investigating Sandbox API Degradation

Nov 18, 2025 at 9:05pm UTC
Affected services
sandbox.nmbr.co

Resolved
Nov 18, 2025 at 9:44pm UTC

Sandbox API performance has been restored and the issue is now resolved.

Created
Nov 18, 2025 at 9:05pm UTC

We are investigating reports of degraded service on the Sandbox API